Compatibility Matrix

Here is the list of supported versions alongside the required Maven Site Plugin version. Release candidate releases are not accounted.

Versions

Asciidoctor Maven Plugin Maven Site Plugin Supported

v2.2.2

v3.1x.x

Yes

v2.0.x ~ v2.2.1

v3.4 ~ v3.9.1

Yes

v1.5.6 ~ v1.6.0

v3.4 ~ v3.9.1

No